Reduced Acceptance Rates for American Express Gift Cards
Incident Report for CardCoins
Resolved
Acceptance rates of American Express gift cards has returned to normal. If you experience any further issues, please contact us.
Posted Mar 09, 2022 - 00:13 UTC
Monitoring
The acceptance rates of American Express gift cards is drastically reduced. Many users may experience erroneous decline messages when attempting to submit their card details.

Effected BIN: 377935
Posted Mar 04, 2022 - 21:15 UTC
This incident affected: Incomm (377935 - Amex Gift Card).