Reduced Acceptance Rates of Certain Incomm Gift Cards
Incident Report for CardCoins
Resolved
Acceptance rates for major Incomm gift cards has been restored.
Posted Feb 11, 2022 - 04:04 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2022 - 04:03 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2022 - 04:03 UTC
Investigating
The acceptance rates of certain gift cards issued by Incomm have drastically reduced. Many users are experiencing erroneous decline messages when attempting to submit their card details. This includes cards bearing the SecureSpend, Target and Vanilla Gift branding.
Posted Jan 27, 2022 - 02:58 UTC
This incident affected: Incomm (377935 - Amex Gift Card, 409758 - SecureSpend/Target Gift Card/Vanilla Gift, 411810 - Vanilla Gift, 484718 - Vanilla Gift, 525362 - SecureSpend, 545660 - Vanilla Gift).