Reduced Acceptance Rates of Certain Incomm Gift Cards
Incident Report for CardCoins
Resolved
This incident has been resolved, all BINs are accepted at this time.
Posted Jun 18, 2022 - 20:01 UTC
Identified
Certain gift cards, bearing the Vanilla Gift and Secure Spend branding, currently have reduced acceptance rates. This issue is unfortunately upstream from CardCoins, but we are actively working on a resolution to bypass these issues.

You may submit orders with this card type, but please be aware there may be a delay in your order being processed. Thank you for your patience.
Posted Jun 16, 2022 - 11:42 UTC
This incident affected: Incomm (409758 - SecureSpend/Target Gift Card/Vanilla Gift, 411810 - Vanilla Gift, 525362 - SecureSpend, 545660 - Vanilla Gift).