Reduced Acceptance Rates of Certain Incomm and US Bank National Association Gift Cards
Incident Report for CardCoins
Resolved
The acceptance rate of all cards is now above 95%. All orders should be processed normally.
Posted Aug 14, 2022 - 16:50 UTC
Monitoring
Acceptance rates for major Incomm BINs (409758, 411810, 525362, and 545660) is back above 95%! All Incomm orders will be processed in one hour or less.

We are still closely monitoring American Express and Prepaid Gift Balance, we hope to have updates soon. American Express acceptance rates are now above 75%.
Posted Aug 10, 2022 - 21:09 UTC
Update
The acceptance rates of American Express gift card beginning with 377935 and US Bank Prepaid Gift Balance cards is currently below 25%. All other Incomm cards have an acceptance rate above 90%, but there may still be delays in processing your order. Thank you for your patience.
Posted Jul 20, 2022 - 21:27 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2022 - 17:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 25, 2022 - 01:35 UTC
Investigating
Certain gift cards, bearing the Vanilla Gift and Secure Spend branding, currently have reduced acceptance rates. You may submit orders bearing these brands, but please be aware there may be a delay in your order being processed.

This issue is unfortunately upstream from CardCoins, but we are actively working on a resolution to bypass these issues. Thank you for your patience.
Posted Jun 21, 2022 - 10:29 UTC
This incident affected: Incomm (377935 - Amex Gift Card, 409758 - SecureSpend/Target Gift Card/Vanilla Gift, 411810 - Vanilla Gift, 525362 - SecureSpend, 545660 - Vanilla Gift) and US Bank National Association (403015 - Prepaid Gift Balance, 516578 - Prepaid Gift Balance).