Reduced Acceptance Rates of Certain Incomm Gift Cards
Incident Report for CardCoins
Resolved
Acceptance rates for all Incomm BINs has been restored to 100%. Thank you for your patience!
Posted Jun 03, 2022 - 15:31 UTC
Update
Our acceptance rates for these BINs is close to 50%. We will continue to monitor the situation.
Posted May 10, 2022 - 17:13 UTC
Monitoring
Acceptance rates for effected BINs has begun to improve. Please submit your order, if we are unable to complete it we will notify you right away. Thank you for your patience.
Posted May 10, 2022 - 16:13 UTC
Investigating
The acceptance rates of certain gift cards issued by Incomm have drastically reduced. If you attempt to submit these cards the order may be cancelled. This includes cards bearing the SecureSpend, Target and Vanilla Gift branding.
Posted May 03, 2022 - 00:36 UTC
This incident affected: Incomm (409758 - SecureSpend/Target Gift Card/Vanilla Gift, 411810 - Vanilla Gift, 525362 - SecureSpend, 545660 - Vanilla Gift).