AWS Outage
Incident Report for CardCoins
Resolved
According to AWS: "As of 3:37 PM PDT [...], the backlog was fully processed. The issue has been resolved and all AWS Services are operating normally."
Posted Jun 14, 2023 - 00:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 20:52 UTC
Monitoring
AWS is currently experiencing an outage, effecting the performance of the CardCoins website. We will update this incident when AWS has restored service and our services are resumed.
Posted Jun 13, 2023 - 20:51 UTC
This incident affected: Website and API.